EnlargeA growing number of WordPress websites have been infected by attackers exploiting a vulnerability that remains unpatched in a widely used plugin called WP Mobile Detector, security researchers warned. The attacks have been under way since last Friday and are mainly being used to install porn-related spamming scripts, according to a blog post...