On April 5, Adobe issued the APSA16-01 security advisory, warning of the new critical zero-day flaw—identified as CVE-2016-1019—in Adobe Flash Player that impacts Windows, Mac OS X, Linux and Chrome OS users. In its advisory, Adobe warned that "successful exploitation could cause a crash and potentially allow an attacker to take control of the affected...